Systemvoraussetzungen unserer Produkte

Information

Hier finden Sie die Systemvoraussetzungen unserer Produkte

Stand

14.12.2021

Produkt

Betriebssystem

Prozessor

Arbeitsspeicher

Speicherbedarf

Internetanschluss

Browser

Sonstiges

Produkt

Betriebssystem

Prozessor

Arbeitsspeicher

Speicherbedarf

Internetanschluss

Browser

Sonstiges

FE2

64bit

Windows 10 oder neuer, Windows Server 2016 oder neuer

(auch virtualisiert)

Auf Windows Systemen wird zusätzlich Visual C++ Redistributable for Visual Studio 2015-2022 x64 benötigt. Diese wird mit dem Setup automatisch mit installiert.

aktuelle 64bit Quad-Core CPU mit mind. 2 GHz oder besser

für kleine Systeme bis 100 Personen mind. 4 GB

für Systeme bis 500 Personen mind. 6 GB

für Systeme ab 500 Personen mind. 8 GB

15 GB freier Speicherplatz, idealerweise SSD oder vergleichbar

für große Systeme mit sehr vielen Daten und Alarmen kann auch mehr Speicherplatz benötigt werden.

Breitband-Internetanschluss mit mind. 6 Mbit (DSL 6000)

Google Chrome oder Microsoft Edge in der aktuellen Version

Firefox und Internet Explorer können eine fehlerhafte Darstellungen verursachen

Folgende Input-Plug-Ins benötigen einen funktionierenden seriellen Anschluss (COM) oder einen entsprechenden USB-Adapter:

  • DME-Überwachung

  • ESPA-Input

  • TETRA

 .NET Framework 3.5

Windows Powershell 5

AMweb

aktuelles Windows-Betriebssystem, Linux, Raspberry

Weitere Informationen für die Verwendung auf Raspberrys finden Sie auf folgender Seite:

Raspberry PI | Systemvoraussetzungen und Einstellungen für den Browser - Handbuch - Confluence (atlassian.net)

Windows: aktuelle 64bit Quad-Core CPU mit mind. 1,5 GHz oder besser

Raspberry: ARMv8 Quad-Core mit 1,2 GHz oder besser

Windows: mind. 4 GB RAM

Raspberry: mind. 2 GB RAM

-

Breitband-Internetanschluss mit mind. 6 Mbit (DSL 6000)

Google Chrome, Microsoft Edge oder Firefox in der aktuellen Version

Die Verwendung des Internet Explorer kann eine fehlerhafte Darstellungen verursachen

Getestet wurde der AMweb unter Windows ab Windows 10 sowie ab dem Raspberry Pi 3 Model B. Ältere Versionen von Windows oder ältere Raspberry Modelle können funktionieren, allerdings ohne Gewähr. Der Raspberry Pi Zero wird nicht empfohlen

AM4

64bit

Windows 10 oder neuer

aktuelle 64bit Quad-Core CPU mit mind. 2 GHz Taktfrequenz

bei alleinigem Betrieb auf einem PC mind. 4 GB

in Kombination mit FE2 werden mind. 8 GB empfohlen

1GB freier Festplattenspeicher, idealerweise SSD oder vergleichbar

Breitband-Internetanschluss mit mind. 6 Mbit (DSL 6000)

-

Internet Explorer Version 11 oder höher für die integrierten Webanzeigen

alternativ kann auch Chromium in den Einstellungen als Engine ausgewählt werden

aPager PRO

Android 4.4 oder neuer mit originalen Google-Play Diensten*

iOS 13 oder neuer

-

-

-

-

-

-

aMobile PRO

  • Android 5.0 oder neuer

  • iOS 12 oder neuer

  • Windows 10 oder neuer

-

-

mind. 32 GB installierter Speicher

bei vielen Objekten mit großen Dateianhängen ist ein interner Speicher von 64 GB oder mehr empfehlenswert

-

-

empfohlen ~ 10”

auf kleineren Bildschirmen kann die Darstellung ggf. abweichen

FE2 Manager (Mobiler Alarm)

Android 4.4 oder neuer

iOS 12 oder neuer

-

-

-

-

-

-

aSMS

Android 5.0 oder neuer

-

-

-

-

-

nur in bestimmten Konstellationen notwendig, wurde mittlerweile durch das Eingangsplugin “SMS-Inbound” abgelöst